Woodworking Talk banner
1 - 4 of 4 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter · #1 ·
I was useing my table saw yesterday and i heard a funny noise i never heard before so i shut down the saw look at the motor and underneath to check every thing it seemed ok . I start the table saw it was ok for a few minutes then started to make the noise again. I shut it down again and check underneath the part the belt rides in came lose it is missing a small piece of melt that sits in a groove on both the shaft and the part the belt rides in. I have no idea how this even came lose i never touch that an i have never taken it off. Now i need to find a part and i am in the middle of a project that i am almost done with. So my saw is down until i get this fixed besides that one problem my saw runs good. If any has any adivce or has had this problem before feel free to post it.
 

·
Registered
Joined
·
21 Posts
New Key

Woodbox,

It sounds like the key that keeps the pulley from spinning on the shaft. Take the pulley off and take it to you local auto parts store. Try a real auto parts store not Pep Boys or try Granger's. They will be able to give you a new key. If they charge you for it, it should only be about 30 cents. You may be able to find the old one in the saw dust around your table saw.
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #3 ·
Thank you i know what i need and i have taken the pulley off. But did not know where to find the part now i know. There is a pep boys near me. As for finding the old one i am probley out of luck i through out the saw dust a couple of days before i knew what was happening.
 
1 - 4 of 4 Posts
Top