Woodworking Talk banner

1 - 7 of 7 Posts

·
Moderator
Joined
·
3,231 Posts
Discussion Starter #1
WoodWorkingTalk is experiencing an increase in spammers
sending junk posts to private messenger mailboxes.
any name that contains "Woodwork" or "Woodworking" should be suspect.
hopefully, the links are harmless. but it is best not to open
the links and delete them and block the sender if you want.
as soon as the sender is taken care of (deleted and banned),
the messages in your mailbox should disappear automatically.
but, it is only a matter of a short time, they reappear with a new ID.
there is no need to report this activity as Admin and Moderators
are well aware of the issue and we are working diligently to
try to stay on top of it.

your cooperation is greatly appreciated and ya'll stay safe out there.

.
 

·
RAM Man
Joined
·
742 Posts
Thankfully I haven't had that issue here but I have, multiple times, at the lumberjocks site.
 

·
Moderator
Joined
·
3,231 Posts
Discussion Starter #3
Dave - yes, now that Cricket has pretty much blocked them from L/Js,
they are crawling over the fence to get in here.
they make 5 quick stupid posts then shot-gun the private messages.
the best of the bad part is when the spammer is deleted, all the PMs
they sent disappear also.
just continue to be vigilant.

John

.
 

·
Registered
Joined
·
162 Posts
Hijacked forum weblinks

Hi John,

I mainly use my iPhone and iPad for WWT, but today I decided to use Safari on my MacBook Pro to reply to a posting. Upon doing so, I was redirected to a Norton Security renewal site.

The way this happened:

  1. I successfully searched for and clicked on the recent thread about "Uses for Madrone and Maple"
  2. Immediately, I was whisked out of WWT over to the Norton site
  3. Using the Safari back button didn't appear to take me back, so I long clicked on the button to see where I was and to click on the link to WWT. What I saw was that immediately after the WWT link, I had been redirected to a site that I didn't touch again, and that was followed by about 8 iterations of the Norton site.
  4. I was able to return to WWT by scrolling down to and selecting the WWT link.
  5. Next, I clicked the "Reply" button within the thread, and the Norton redirect occurred again, so I was easily able to return to what I was doing.
  6. I completed my post without further redirects. The redirect seems to be tied to certain common action buttons.
I hope this helps, and thanks for doing what you do!


Take care,

Bradley
Alameda, CA
 

·
Registered
Joined
·
162 Posts
I just posted a "Quick Reply" to another thread, and upon hitting that button after my writing, I saw a very brief, but quick flashing of the Norton site's identifying graphics in either the WWT banner area or the Safari nav window -- sorry I can't be sure which it was, but it was very brief yet recognizable. In the end, nothing bad happened, the quick reply posted as expected -- it was cool to see the redirect try but fail.
 

·
Registered
Joined
·
1,541 Posts
Monday - long story omitted - I idly came to the site on with my iPhone.
I immediately got a popup telling me my device was infected and click here etc/etc/etc
no exit possible - I had to reboot the phone.


the English was horrific - dead giveaway.


people have been reporting IOS attacks for a long time on this site - might be time to do something about it.
 

·
Ole Woodworker
Joined
·
4,772 Posts
The admins are working on that right now, in the near future the forum will be switching over to a new system that will catch so much of the garbage it is unreal. The new system is so far above what we have now it is great. Just bare with us for a little while.
 
1 - 7 of 7 Posts
Top