Woodworking Talk banner
1 - 6 of 6 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi,

A few weeks ago I bought the Dewalt table saw (DWE7491). Every time I switch the motor off, the engine would spark. I spoke to the shop where I bought the unit and got a new replacement table saw unit - 2 shop staff members didn't think a sparking motor was a good thing. The new motor is also sparking when I shut the table saw off - so I haven't used it since I bought it a month ago. Here is the video: I have logged a call with Dewalt, but i've been waiting for over 20 days - now they are not even replying to my follow up emails.

I was therefore wondering whether someone on these forums would be able to help me / clarify the sparking motor issue - perhaps you have seen this before?

Thank you,
Tom
 

· Registered
Joined
·
89 Posts
It is not uncommon for that to happen when you cut the power on some power tools. It is a standard feature on miter saws and possibly your saw also as there is an electrical feature built in to rapidly stop the rotation when power is cut. . That specific electrical feature is the source for the powerful sparking when the switch is released to rapidly stop the spinning blade as a safety feature when the saw when switched off.
You should contact the manufacturer to see if you saw has this "electrical brake" safety feature. It may be required for saw sales in your country.


Here is a simple test, run the saw as usual and cut the power as normal. When you do does the blade roll down to a stop in a few seconds in a free wheeling way taking several seconds to roll down to a stop OR does the blade come to a stop in only a second or two in a way unnatural to the inertia in the spinning blade ? Here is a link to a similar situation on a miter saw showing the spark on shutdown. It causes the blade to slow to a stop rapidly instead of free wheeling for several seconds. This as stated is a standard feature on miter saws as it is dangerous to allow the blade to lift from a cut while still spinning and kicking back the cut off piece.
here is another link on a mitre saw you will notice how the blade stops almost instantly when the power is cut and the sparks fly Saw Motor Sparks upon Switching Off

Next test is a bit risky so take note.....INSTEAD of cutting the power to the mator with the machine on /off switch start the motor as usual and cut the power by pulling the plug from the wall socket. What this will do is eliminate all electrical power to the machine on shutdown thereby cancelling out and "electrical braking" built into the circuit to safely stop the motor and saw blade rapidly.
Wear rubber glove on the hand you use to pull the plug and wear rubber soled shoes and avoid any moisture.
calabrese55
 

· Registered
Joined
·
143 Posts
Yeah I'd say there others are correct. And if it has a brake I'd bet a Coca-Cola on it. The reason solenoids are encased. When the electronic magnet is stopping the blade causes the spark. A transfer of energy happens n a spark is the energy wasted. Or re-earthed I'd guess you'd say. I'd go n built something
 

· Registered
Joined
·
317 Posts
Don’t work in a dark room and you won’t notice it.
Unrelated side story...
I had leased a Ford F150 and soon after I turned it back in, I bought a new one that was 2 years newer but the exact same truck. At about 100K miles the little overdrive light on the steering column shifter started blinking. I went online and could only narrow its meaning down to a transmission problem. Brought it into the dealer and was told that I should have the transmission looked at, and to do so it would cost $160. I figured I had better while getting an uneasy feeling about the guy I was dealing with. Even before he called I just knew he was going to find "something". Right on queue he called telling me that they found some chunks that indicated I needed a new transmission and that I could get a rebuilt one for about $3800 and a new one for about $5K. I told him I could not afford that at the moment and that I had felt no problems of any kind and that I told him to button it back up and I would deal with it in the future. It hit me as I drove it home with the light still blinking at me that my previously leased one did not have that little light so I would never have known about the problem. In the end, I just figured that I would get it taken care of when or if I started feeling some transmission issues. Well, I drove it for another 180K miles before I traded it in. Never had a tranny problem. (I did however take a permanent marker and blacked out that irritating little light. ;) )
 
1 - 6 of 6 Posts
Top