Woodworking Talk banner

1 - 20 of 28 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
I have a Jet 10" table saw, model JWTS-10CW2-lFR. I unfortunately forced the tilt wheel to where it moved the blade to the right slightly. I am not sure on how to readjust the blade back. I have misplaced the manual and the online manual is close but not exactly like the one I have. Mine does not have any adjustment screws on top of table. Any one with experience with adjusting the blade on this type of jet table saw?
 

·
Registered
Joined
·
1,302 Posts
I have a Jet 10" table saw, model JWTS-10CW2-lFR. I unfortunately forced the tilt wheel to where it moved the blade to the right slightly. I am not sure on how to readjust the blade back. I have misplaced the manual and the online manual is close but not exactly like the one I have. Mine does not have any adjustment screws on top of table. Any one with experience with adjusting the blade on this type of jet table saw?
contact jet tech support:

http://www.jettools.com/us/en/service-and-support/customer-support/

personally, i've found them to be as useless as boobs on a bull, but others rave about them. good luck.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #4
I sent them an email. Should hear from them next week. No I am out of warranty at this point.

Thank you for your input.

Robin
 

·
Wood Snob
Joined
·
5,963 Posts
Robin
We've all experienced problems like this from time to time. Many on this site use Jet and you will most likely be hearing from them on a fix. I would like to add that the saw has another problem that needs corrected if you can push the blade out in such a way.

Hang in there.

Al

Friends don't let friends use stamped metal tools sold at clothing stores.
 

·
Wood-a-holic
Joined
·
517 Posts
contact jet tech support:

personally, i've found them to be as useless as boobs on a bull, but others rave about them. good luck.
Ok, now that was funny!!!

Hopefully you'll have a better experience than toolguy.......
 

·
Registered
Joined
·
23 Posts
Discussion Starter #7
Thank you for your feed back. You mention yet another issue with my saw if I could have pulled the blade out the way I did. What is the issue.

Robin
 

·
Registered
Joined
·
23 Posts
Discussion Starter #8
wericha said:
Ok, now that was funny!!!

Hopefully you'll have a better experience than toolguy.......
Jet Support has not answered at this point. I have also tried to add some pictured of the blade assembly thinking it would help. However, I am not able to do so with my iPad. I will try using my desktop instead.

Robin
 

·
Wood Snob
Joined
·
5,963 Posts
RobinAPeterson said:
Jet Support has not answered at this point. I have also tried to add some pictured of the blade assembly thinking it would help. However, I am not able to do so with my iPad. I will try using my desktop instead.

Robin
Say how about posting some of the pics here? Might be able to help.

Al

Friends don't let friends use stamped metal tools sold at clothing stores.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #11
Toothpick said:
I have the pdf manual for the JWTS-10JF model if that would help. It looks like the same basic saw except for the cast wings and fence.
Thank you Toothpick, although the model number does not match exactly the pictures do. I think your PDF manual will do the trick.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #14 (Edited)
toolguy1000 said:
RAP....did jet ever respond to your requests for assistance?
No response to this forum but I did call Walter Meier Manufacturing and they scheduled someone to come by next week.

I did get in contact with a Walter Meier Manufacturing service rep. but as of today he has not shown up.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #15
Toothpick said:
I couldn't get the manual to upload. Send me a email at fcso109 at yahoo. and I'll send it to you.
I was able to print the applicable pages. The pictures look right on to my saw. I will try to make some adjustments and let you know. However I think I might have ruined some one of the stop bolts by forcing the tilt wheel getting to 45%.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #17
Al B Thayer said:
Say how about posting some of the pics here? Might be able to help.

Al

Friends don't let friends use stamped metal tools sold at clothing stores.




I have a couple of pics but not able to load them up to this app. what started this issue was forcing the blade tilt wheel to 45%. Using the PDF sent I was able to adjust the blade between 0 and 90 %. However when I set the blade to 0%, the blade is about 16th of an inch to the right. I have not found where in the PDF you can move the blade right to left (perpendicular to the table top). My guess is I bent something that will have to be replaced.

Help please
Robin
 

·
Registered
Joined
·
13 Posts
I'm not real sure what you're explaining?? Can you get the blade to square with the top using a machinist square or something similar. If the blade will align (square 90 degrees) with the top then you can adjust the gage to zero. Without looking at my saw, I believe there is a stop bolt on the side of the trunnion that is adjustable to stop the blade at zero when cranking it back to 0 (straight up and down).
 

·
Registered
Joined
·
23 Posts
Discussion Starter #19
Toothpick said:
I'm not real sure what you're explaining?? Can you get the blade to square with the top using a machinist square or something similar. If the blade will align (square 90 degrees) with the top then you can adjust the gage to zero. Without looking at my saw, I believe there is a stop bolt on the side of the trunnion that is adjustable to stop the blade at zero when cranking it back to 0 (straight up and down).
I can get the blade 90% - perpendicular to the table top. But the blade has moved about 1/64th to the right from where it was from the initial installation. I took two pictures. One with a square to the blade showing that it is 90% to the table and one with my crosscut sled up against the blade showing the blade being about 1/64th to the right. I want to move the blade back to where it was. I tried to upload the pictures but I get a message that this app does not have access to my pics. If you send me your email address I can email the pictures to you.




[email protected]
 

·
Registered
Joined
·
23 Posts
Discussion Starter #20
RobinAPeterson said:
I have a couple of pics but not able to load them up to this app. what started this issue was forcing the blade tilt wheel to 45%. Using the PDF sent I was able to adjust the blade between 0 and 90 %. However when I set the blade to 0%, the blade is about 16th of an inch to the right. I have not found where in the PDF you can move the blade right to left (perpendicular to the table top). My guess is I bent something that will have to be replaced.

Help please
Robin
Ok I was able to download the pictures
 

Attachments

1 - 20 of 28 Posts
Top