howdy folks! - Woodworking Talk - Woodworkers Forum
 
Thread Tools Display Modes
post #1 of 6 Old 05-02-2009, 06:13 PM Thread Starter
Guest
 
Join Date: May 2009
Posts: 13
View w00dw0rker's Photo Album My Photos
howdy folks!

Just stumbled on this site and thought it would be fun to share ideas and knowledge with others in the woodworking community. I'm trying to upload some pics but having an issue for some reason, I guess I'm a better woodworker than computer guy go figure. A little back ground on me... I have working as a carpenter since high school and currently just accepted a new job with a remodeling company that actually still has work. My specialty is cabinets and furniture, I have a 1,200 sq ft shop that's pretty much totally out fitted, of course you can never have too many toys I mean tools. Look forward to talking with everybody. Have a good one.
w00dw0rker is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-02-2009, 06:18 PM
Forgotten but not gone
 
TexasTimbers's Avatar
 
Join Date: Oct 2006
Location: Texas
Posts: 5,677
View TexasTimbers's Photo Album My Photos
Welcome WWer.

What kind of problem you having uploading?
TexasTimbers is offline  
post #3 of 6 Old 05-02-2009, 06:22 PM
Senior Member
 
firehawkmph's Avatar
 
Join Date: Apr 2008
Location: Near Cleveland, Ohio
Posts: 5,026
View firehawkmph's Photo Album My Photos
Woody,
Welcome to the forum. Ol' Texas here will get your pictures going. Hope you enjoy it here.
Mike Hawkins
firehawkmph is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 05-02-2009, 06:39 PM Thread Starter
Guest
 
Join Date: May 2009
Posts: 13
View w00dw0rker's Photo Album My Photos
picture problems

It told me I was missing a security token, I guess I'm fresh out of those.
w00dw0rker is offline  
post #5 of 6 Old 05-02-2009, 06:51 PM
Forgotten but not gone
 
TexasTimbers's Avatar
 
Join Date: Oct 2006
Location: Texas
Posts: 5,677
View TexasTimbers's Photo Album My Photos
Quote:
Originally Posted by w00dw0rker View Post
It told me I was missing a security token . . .
Weird. That's a new one on me too. Maybe a cookie issue? If you're going through a proxy you might get that, but I looked at you IP and it looks like a straight shot from Cox communications to us, so I dunno.

Will have to ask Nathan if you cannot resolve it.
TexasTimbers is offline  
post #6 of 6 Old 05-02-2009, 07:05 PM Thread Starter
Guest
 
Join Date: May 2009
Posts: 13
View w00dw0rker's Photo Album My Photos
Still no success

Tried again and held my mouth just right still no luck. Also I'm trying to handle a three yr old and a one yr old. I'll try again after they go to bed maybe then I can focus and have success. Also I failed to mention that Im from Tulsa OK. Alright I'm out.
w00dw0rker is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Woodworking Talk - Woodworkers Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Howdy!! sikrap New Member Introductions 4 03-09-2009 08:19 PM
Keeping folks here . . . steve mackay Off Topic 13 03-02-2009 02:36 PM
Howdy, folks! eyeshooter New Member Introductions 3 01-18-2009 07:34 PM
Howdy Folks... RichL New Member Introductions 2 12-04-2008 05:39 PM
Howdy from the NW Swimdude New Member Introductions 3 02-14-2008 10:32 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome