Server Maintenance: 5/4/2010 2am - 5am EST - Woodworking Talk - Woodworkers Forum
 
Thread Tools Display Modes
post #1 of 1 Old 05-04-2010, 12:05 AM Thread Starter
Senior Member
 
Join Date: Aug 2006
Posts: 757
View Nathan's Photo Album My Photos
Server Maintenance: 5/4/2010 2am - 5am EST

Hey guys,

We had a RAID Controller go bad and we have to fix it ASAP. We will be taking the server down tonight for about 4 hours. If all goes well we should be back up in the morning.

Thanks,
Nathan

Nathan

"He is no fool who gives what he cannot keep to gain that which he cannot lose." - Jim Elliot
Nathan is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Woodworking Talk - Woodworkers Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2010 calendar Woodwacker Jeff Site Help and Suggestions 0 10-23-2009 07:59 PM
For Sale: Just in...AutoCAD 2010....cheap...save $4500.00 Bearcreek Classifieds 0 09-07-2009 01:11 AM
Server Issues Nathan General Woodworking Discussion 1 07-18-2009 09:51 AM
Welcome To Our New Server Nathan General Woodworking Discussion 9 08-21-2008 10:12 AM
Server Back Up Nathan General Woodworking Discussion 3 11-03-2007 02:59 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome