Glue Bot Issue - Woodworking Talk - Woodworkers Forum
 
Thread Tools Display Modes
post #1 of 5 Old 09-16-2020, 01:22 AM Thread Starter
Senior Member
 
Join Date: Sep 2019
Location: Pahrump (las Vegas) Nv.
Posts: 154
View wjfeeney@hotmail.com's Photo Album My Photos
Glue Bot Issue

Started gluing up a project today and the Titebond III glue had developed like a skin in the tube that the glue tip was attached to. Has this happened to anyone else? Thanks BillF

Bill F.
Sponsored Links
Advertisement
 
post #2 of 5 Old 09-16-2020, 04:44 AM
Senior Member
 
Join Date: Aug 2017
Posts: 3,022
View Tool Agnostic's Photo Album My Photos
Old glue?

Are you storing it in extreme heat?

See:
http://www.titebond.com/product/glue...c-b53970f736af

Especially these sentences under "Limitations":
"Store product below 75°F. Storage above this temperature may cause product to thicken and reduce the usable shelf life. If thickened, shake vigorously by firmly tapping bottle on a hard surface until product is restored to original form."

When we had a heat wave with several days over 100 degrees recently, I brought the glues inside the house.
Tool Agnostic is online now  
post #3 of 5 Old 09-16-2020, 07:17 AM
Senior Member
 
Join Date: Apr 2015
Location: NE FL
Posts: 717
View DrRobert's Photo Album My Photos
I think TA has it right. If the glue gets too thick it doesn’t drain back down.

Prolonged storage in heat definitely affects TB viscosity, but I really think the glue is still good. I tested that was 2 yrs out of date, thinned with a little water and it seemed to work fine.

Maybe we shouldn’t be so quick to throw away expired glue. Someone else have some experience?

Robert
DrRobert is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 09-16-2020, 07:36 AM
Senior Member
 
Join Date: Jan 2010
Location: NW Pa
Posts: 2,992
View TimPa's Photo Album My Photos
TBIII does not work in a glue bot - btdt. doesn't seem to matter ho old or new the glue is. it skins over every time. after about 3 bottles, i quit trying. they are great for TBII though!
TimPa is offline  
post #5 of 5 Old 09-17-2020, 01:13 AM Thread Starter
Senior Member
 
Join Date: Sep 2019
Location: Pahrump (las Vegas) Nv.
Posts: 154
View wjfeeney@hotmail.com's Photo Album My Photos
After cleaning it out yesterday I tried using it again today and before long it started acting up again. I had it stored inside the house as it gets hot here in Nevada. Screw it, I tossed it out and went back to just using the TB bottle. Works great every time. Thanks BillF

Bill F.
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Woodworking Talk - Woodworkers Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome