Woodworking Talk - Woodworkers Forum

Woodworking Talk - Woodworkers Forum (https://www.woodworkingtalk.com/forum.php)
-   Off Topic (https://www.woodworkingtalk.com/f15/)
-   -   Blizzard of 2013 and now, Snowblower Rebuild (https://www.woodworkingtalk.com/f15/blizzard-2013-now-snowblower-rebuild-49616/)

Leo G 03-14-2013 12:06 AM

Blizzard of 2013 and now, Snowblower Rebuild
 
Blew it up. Yep. The 2013 Blizzard did it in. I've been using the same Ariens 824 since 1989. Bought it new for $1100, the wife said we couldn't afford it and I said I didn't care, I wasn't going to shovel the 70' driveway by myself.

Well 24 years later I finally fried the engine. Yes, it had oil. I think the rod clamp bolt came loose. Didn't break the engine case, so if I can find parts it can be repaired.

But I won't be repairing it. I will be replacing it. I found a new equivalent engine. Mine was a 8HP, not sure if it was a Tecumseh Or s B&S as there were no markings on it. But I bought a new B&S. The don't come in HP flavor anymore, now they are rated in ft-lbs. The new engine is 11.5 ft-lbs. Both are 250cc.

I didn't think to take before pics of the snowblower.

Taking the engine off is easy. Remove 2 bolts that let you split the tractor and thrower section. Take off 2 belts, separate the two sections. Remove 2 wires from the key that open or close the circuit for the ignition, remove the 4 nuts and lift the engine off.

One of the first things I wanted to do was to replace the bearing for the fan that does the snow throwing. This should be easy. Except that it never is. 24 years is a long time for metal to be connected to each other and then come apart.

First I had to remove the large pulley. 3 nuts removed and it was off, easy.

Then I had to remove the pulley flange from the shaft. I removed 2 set screws from the flange and it should have come off. Riiiight.

Banging with a hammer and a drift while supporting the flange resulted in zero movement. So I usd PB Blaster and soaked it. More banging, nothing. Borrowed a wheel puller. I had to grind a notch in the flange to let the third claw grip. I put it on, tightened it up and then cranked on it. Nothing. I got a impact driver and put some heat on it. The let the impact driver fly. Nothing. Let the impact driver go for a while and I had a tiny bit of movement. Went back to the wrenches and SNAP. Lost an ear off the flange. It's all over now. I cut it off with a dremel and snapped it in half with a screwdriver. One pc stayed on and took almost 3 minutes to get off with a hammer. Damn that thing was stuck on there.

This:
http://fototime.com/B59720C4EB163A2/orig.jpg

Became this:
http://fototime.com/FA4B72E2FE0CF42/orig.jpg

That's what was left of the bearing, I had to cut the inner race off and snap it. Think I needed to replace the bearing? :laughing:

So now I had to order a new pulley flange, that wouldn't come in for 5 days, so it gave me time to do some other stuff. Like paint the snowblower :blink:

So between sanding and some light sandblasting I was able to paint the majority of what you see. I have no plans on painting the tractor section because it would mean a major disassembly of the tractor.

http://fototime.com/3DB761956C8A78B/orig.jpg

I used Rustoleum Farm Equipment Orange Enamel. I thinned it 15% and sprayed it out of an HVLP gun. Got two coats on them.

http://fototime.com/FE9EC9E56E61A9B/orig.jpg

http://fototime.com/3A41784037FBFC4/orig.jpg

Leo G 03-14-2013 12:07 AM

My Dad came over for a visit and saw the parts all over the place. I had his snowblower in the shop because I used it to finish up the driveway. It was in the shop because of a former problem that needed some welding. Had my neighbor take care of it, did a nice job. Since the blown engine was no longer a working engine, I was able to take the electric starter from my motor and replace his which no longer worked.

So anyway. After he saw all the pretty painted parts he said that I needed to paint the auger section, then it would all look new. I still had some time before parts came in, so I was in limbo with the blower. So I knocked out the roll pin, removed the shear bolt and pulled the auger blade off. Then I sanded and primed it. Then I knocked out the other roll pin and shear bolt and went to remove the other auger, not this one, stuck.

I got a board and 2 "C" clamps and put a lot of pressure on the unit and...nothing. Soaked it with PB Blaster and more pressure, nothing. Let it sit overnight and more pressure, nada. I put the zirk fittings back on the auger and pumped it full of high pressure grease. It went in some areas but not all, still nothing. Got it to a vise and put the bare shaft into the pipe clamp part of the vise and put a major twisting action on it and it moved a little. Back and forth with the twisting for a while and it finally came off YAY.

So now I wanted the whole kit and caboodle. I punched the 2 roll pins out of the fan and put the shaft into the vise. Gave it a twist, nothing. Oil and a lot of pounding, nothing. Got out the acetylene torch out and made it cherry red, still nothing. Put lots of force on it with various tools. Stuuuuuuck but good.

Then I brought it over to the 20 ton press and got it set up. Started cranking down on it. Lots of pressure in the handle and IT MOVED. It still took nearly 20 minutes to get the shaft out of the fan.


So now that I got the fan off I could do the next step, rebuild the gear box. But I didn't have the parts to do it and didn't want to wait 5 days for them to come by mail. I went to my local repair shop with a list of part numbers and to my surprise they had all that I wanted, $43.

So, pulled the 4 bolts and 2 screws out of the gear box and a few wraps on the shaft and I split it open. Pulled it apart. Still had a good amount of thick grease in the box. Cleaned it all out with lacquer thinner, pulled out the oil seals and that was the end of the day. I'll get some photos of that. Had to go see my son. It's his 21st birthday today. Otherwise I would have stayed until it was back together.

After I paint the auger blades and put the gearbox together it will be time to put the power back on the blower.

Here's the new engine and the old. Ain't she purty?

http://fototime.com/C276DF7D604F428/orig.jpg

Leo G 03-14-2013 12:07 AM

The gear box has 4 bushings in it. 2 high speed and 2 low speed. The high speed bushings are connected to the thrower fan and I replaced those. It's still a bit sloppy because the shaft is worn a bit, but it's better than before and the 3 seals got replaced so it won't leak the #00 Grease anymore. The low speed bushings are connected to the augers and I didn't replace them. The are pressed into the aluminum housing and I really didn't want to take the chance of breaking it. That would be a $125 mistake.

The gear box has successfully been reassembled and filled with lube. Now I am sanding the augers and fan the best I can and will paint them black. The one pulley that I took off the pulley flange will get a coat of primer and black paint too. It is just a nice even coating of rust right now, I don't know if it was ever painted or not.

Here is the picture of the gear box pulled apart with the new parts.
http://fototime.com/595CCB5BAA7E299/orig.jpg

Here it is reassembled.
http://fototime.com/83160DED7C792AE/orig.jpg

And here are the auguer, fan and pulley in the spray room. This is one
coat of primer and 1 coat of black on the augers and back of the fan.
http://fototime.com/00AACB5F23D52E7/orig.jpg

Leo G 03-14-2013 12:08 AM

Tomorrow should be assembly day. As long as I didn't forget anything.

Here is some more stuff that got painted, it was a what the hell, might as well.

http://fototime.com/BF64BEAB5FF3182/orig.jpg

The endcaps on the left side were originally orange, but that orange takes a long time to dry and might not be ready for tomorrow, so black it is.
http://fototime.com/C2A450D59E87362/orig.jpg

I painted the small section of the shaft that will be showing. The rest will be covered by augers or the fan.
http://fototime.com/DAEC18D5667A8BE/orig.jpg


And I did a measurement on the old vs new drive wheel. I was impressed. Over 24 years I only lost about .077" of the rubber coating. That's some tough rubber.

http://fototime.com/E23485CB2BFD8F4/orig.jpg

Larry Sockwell 03-14-2013 06:36 AM

Funny how one thing always leads to another with mechanical tools. Kinda like building hotrods.

Burb 03-14-2013 08:38 AM

An unusual, yet quite interesting build thread. It's gonna be sweet when you get it back together.

Dave Paine 03-14-2013 09:30 AM

Interesting thread, thanks for posting. I may have to use in the future.

I know the challenges of what should be a simple dis-assembly turning into a bit of a nightmare.

I have a 2 year old Ariens 30in Delux model. I do like the AC electric start these days. A lot more torque and no battery to fail.

I use Kroil for rust penetrant. Another forum thread mentioned this some months ago. I have been using it in my hand plane restorations. Not easy to find, but it does work.

http://www.kanolabs.com/google/

Shop Dad 03-14-2013 10:04 AM

Nice job Leo. Lots of people pay for things and take them home but you really "own" that machine.

Kenbo 03-14-2013 08:01 PM

Okay, now this is cool. I'll be enjoying this one for sure. Great work so far.
:thumbsup:

Leo G 03-15-2013 12:02 AM

Too busy assembling to take any photos. Hands were pretty dirty and didn't feel like handling the camera. I got a shot of the auger section after I assembled it. Not a great photo, just a snapshot as it was. But at this point I was able to see how smooth the new parts made the movements. I could spin the pulley flange and it would go another three revolutions. Before I could barely turn it by hand let along keep going because of inertia.

http://fototime.com/359E615E5357152/orig.jpg

So there were a few modifications that needed to be made because of the motor. I had to move the mounting studs to the holes that were 1 3/8" more forward. I had to cut a slot in the plastic cover because of the oil fill hole on the engine. I had to slightly bend the guide for the shaft that turns the thrower chute. I drilled a 3/8" hole in the metal plate on the handle section and in the plastic box on the engine for the wires that go to the key on the dashboard. I disconnected the engine cutoff wires to the prewired plastic key and rewired it to my key on the dashboard.

After I put together the auger and tractor section I looked at the drive belts. The wheel belt was aligned nice. The auger belt had a tilt on it of about 1/4". So I took it apart, removed the pulley and moved the flange out 1/4". I reassembled it. Put in oil and gas because I figured I'm finally done. I turn on the key, push the primer 2 times, move the throttle to half and pulled the start rope 3 times and it started. Pushed the wheel lever down and it went forward, pushed the auger level down and they turned. So I took it outside.

By chance my buddy showed up and asked me how my snow blower build was coming. I thought he was being funny because it was right in front of me. Told him it came out nice, that I was done. He asked me if he could see it. I looked at him funny and said it's right in front of you. His jaw dropped. He thought I had my Dad's snow blower which is pretty new. He looked at it more closely and said "Wow, it is yours, I can see the extra welds". So that answered my question on how good it came out.

So I took it for a spin around the parking lot. A few noises that shouldn't have been there and when I let go of the auger handle the augers wouldn't stop spinning. They were much slower, something was sticking a bit. Brought it back into the shop to investigate.


Played with the tension but couldn't get it to stop spinning while the engine was running. Then when the wheels were active there was a metal grinding noise. I took off the plastic belt cover and saw sparks, not good. Got a flashlight and took a look. It was the pulley that I moved out to align the belt, it was hitting the big wheel drive gear, ugh. So I took it apart and moved it back about 1/8". Now it had the tilt on it again but not as bad as the first time. Put it back together. Noticed that the belt guard on the engine was rubbing the belt and that was the cause of the augers spinning when the handle was in the off position. Readjusted the spring tension again and lubed some parts and that made things much smoother operating.

So took it out for another spin and no noise, smooth operation, no sticking. The augers stopped in a few seconds. Reverse is great now because of the new drive disk. Had to move the tension nut out 2 1/2 turns (loosen) so the bigger rubber drive disk wasn't touching the drive plate.


Here are the completed photos

http://fototime.com/F43C712A2922634/orig.jpg

http://fototime.com/4EA2B9C80EF694E/orig.jpg

http://fototime.com/F4537010098F3E6/orig.jpg

http://fototime.com/A2D7E7BFCD33784/orig.jpg

Because the large wingnut to tighten and loosen the is no longer available
I came up with a design for it. My neighbor the welder had the steel and cut
me a pc 3 1/4" long and I marked out a notch to cut and he welded a 3/8x16
nut into it. I rounded the corners on my sander and broke all the edges, primed
and painted it
http://fototime.com/C72594CD3C7069C/orig.jpg

Close up
http://fototime.com/752E5C2BC59B0EE/orig.jpg

Leo G 10-20-2014 10:27 PM

Well, I'm at it again. I had a job to go to today but they postponed, so it left me without anything to do. So there was a thread on what snowblower to buy on another forum and I knew that I never finished the job when I did the rebuild last year. I wanted to do the wheel bearings but couldn't figure out how to get the axle off. So since it was working I didn't bother to do it last year.

So I went into my basement where I store my blower and put a little gas in the tank, 2 clicks on the choke and 3 pumps on the primer and pulled it slowly and it starts. I love this new engine. So I got snowblower out of my basement using the ramp I built and noticed another problem, the drive clutch wasn't working right. It was creeping, which meant it wasn't disengaging. And it wasn't engaging fully because it didn't have the pulling power it should. So it was stuck where it was.

Brought it to the shop and stood it up on the auger bell, took off the wheels.
http://www.fototime.com/A7CF62FB8685705/orig.jpg


There was a roll pin on the right wheel and I punched it out. No joy, the axle was still on there good. Had to go online because I couldn't figure out how to separate the split axle. Found a DIY forum that had a great explanation of how to remove it. It's so simple too. A solid pin in the differential needed to be removed. So using a punch I knocked it out. The axles came apart very easily.
http://www.fototime.com/3088746D2F39805/orig.jpg

New bearings vs old. The old bearings had about 1/8" of play in them, that's acceptable...right :blink:
http://www.fototime.com/951F454FBA885D7/orig.jpg

This is a cool pc. It's the differential gear. It's a riveted unit so I'm not sure what's inside, but I believer it is split in half inside with a set of planetary gears on each side. This is so the blower can have one or two wheels with power. With one wheel power it turns very easy, with both locked it is easier to go in a straight line.
http://www.fototime.com/8FD5D49D9B0D104/orig.jpg


Removed the wheel bearings and cleaned everything up. Of course I could have just put everything together, but noooooo...... I needed to paint everything. I burned the powder coat off the pillow blocks that held the axle bearings, wire brushed them and primed and painted them orange. I also found another bearing that needed replacement and that pillow block got the same treatment except I painted that black. I prepped the axle hubs and primed and painted them black too.

http://www.fototime.com/D19C4BEE55809B7/orig.jpg

http://www.fototime.com/9DA3145C84A3C72/orig.jpg

Tomorrow things should go back together after the paint dries. It's enamel and will dry overnight.

ryan50hrl 10-20-2014 10:42 PM

Good Work!! I feel your pain on replacing the bushings....I did the same thing on my John Deere (Airens Built) last year......thenI sold it....and bought a new Ariens Platinum blower....I'm slightly excited for the first snow of the year....

Leo G 10-20-2014 11:09 PM

I don't really care for the newer blowers. They are to front heavy for me. This one has perfect balance. A couple of pounds will lift the front end up. The guy at the service place where I got the bearings from said the heavy fronts are so you don't have to hold the machine down. And he has a point. But I need a lot of maneuvering ability to do the areas of my driveway and having the heavy front makes it more difficult. My Dad has one of the newer blowers and I hate it, and so does he. He's going to be looking for a new one that is better balanced.

ryan50hrl 10-20-2014 11:28 PM

The new ariens I bought I can tip up with one finger on each handlebar. It's much lighter than my old jd.


Sent from my iPhone using woodworkingtalk.com

Leo G 10-20-2014 11:32 PM

That's what my Dad is looking for. That's how mine operates.

ryan50hrl 10-21-2014 08:47 AM

Check out the ariens platinum blowers. One major reason we picked it was that my wife Could move it if needed, unlike the old one.


Sent from my iPhone using woodworkingtalk.com


All times are GMT -4. The time now is 03:34 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome