tow truck build - Woodworking Talk - Woodworkers Forum
 
Thread Tools Display Modes
post #1 of 7 Old 04-04-2017, 09:27 PM Thread Starter
Senior Member
 
Join Date: Nov 2016
Posts: 177
View GEMcooter#2's Photo Album My Photos
tow truck build

Trying pictures again. I give up. Every time I try to post from a folder the folder that I last posted from comes up. I can't get it to switch to a new folder. It's driving me crazy. ( As if I wasn't already that way) So good bye.
GEMcooter#2 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 04-04-2017, 09:48 PM
Senior Member
 
Join Date: Mar 2015
Location: Garland, TX
Posts: 4,232
View Toolman50's Photo Album My Photos
I read the forum and make my post from my I-Pad. I'm unable to post pictures with my post, but I am sometimes able to post pictures in My Photos.
I'm pretty helpless with computers. The I-Pad is the easiest thing for me.

If you don't have time to do it right the first time, when will you have time to do it over?
Toolman50 is offline  
post #3 of 7 Old 04-04-2017, 10:44 PM
where's my table saw?
 
woodnthings's Avatar
 
Join Date: Jan 2009
Location: SE, Michigan
Posts: 26,199
View woodnthings's Photo Album My Photos
Thought you had this fixed?

Quote:
Originally Posted by GEMcooter#2 View Post
Trying pictures again. I give up. Every time I try to post from a folder the folder that I last posted from comes up. I can't get it to switch to a new folder. It's driving me crazy. ( As if I wasn't already that way) So good bye.
You said it was the camera:
http://www.woodworkingtalk.com/f16/g...7/#post1626609

Now you are saying you don't know how to post them, but you did post them in another thread. This is now a computer processing issue, not a software or hardware issue. You don't know why it won't select the new folder. :frown2: There must be someone here who knows what to do or maybe your daughter can help you in person? You aren't the only one who has had some difficulty posting photos, BUT you seem to be the only one who just can't get "over the hump" unfortunately.

I can't help you because my computer is still running Windows XP.

The answer to your question will only be as detailed and specific as the question is detailed and specific. Good questions also include a sketch or a photo that illustrates your issue. (:< D)
woodnthings is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 04-05-2017, 05:05 PM Thread Starter
Senior Member
 
Join Date: Nov 2016
Posts: 177
View GEMcooter#2's Photo Album My Photos
I took some pictures with my daughters camera and got the transferred. When I tried to post the new pictures i could not get the new folder to come. When I clicked Browse to select pictures the last pictures I posted Kept coming up. Toolman Said he posted from a I-Pad. I don't have a I-Pad.
GEMcooter#2 is offline  
post #5 of 7 Old 04-05-2017, 05:13 PM
where's my table saw?
 
woodnthings's Avatar
 
Join Date: Jan 2009
Location: SE, Michigan
Posts: 26,199
View woodnthings's Photo Album My Photos
Ok. I'll try ..

So, you created a new folder.
When you "open" that folder by clicking on it, are the photos inside? Did you name the new folder a different name than the "old" folder?
When you select "Browse" does that folder show up? If so, you have to click on it to open it to view the contents, then select each photo you want to post. You may have to repeat this process for each photo?

You use "Manage Attachments" or the "paper clip" on the tool bar to post photos here.

This is how it works in Windows XP which is all I can advise you on.....

The answer to your question will only be as detailed and specific as the question is detailed and specific. Good questions also include a sketch or a photo that illustrates your issue. (:< D)
woodnthings is offline  
The Following User Says Thank You to woodnthings For This Useful Post:
GEMcooter#2 (04-05-2017)
post #6 of 7 Old 04-05-2017, 05:31 PM Thread Starter
Senior Member
 
Join Date: Nov 2016
Posts: 177
View GEMcooter#2's Photo Album My Photos
I took some pictures wit my daughters camera. I got them to transfer to the computer. I created a new folder with a different name. When I pull up My Pictures the folder is there. When I open up the folder the pictures are there. When I click Browse the last folder I posted from keeps coming up.
GEMcooter#2 is offline  
post #7 of 7 Old 04-05-2017, 07:55 PM
where's my table saw?
 
woodnthings's Avatar
 
Join Date: Jan 2009
Location: SE, Michigan
Posts: 26,199
View woodnthings's Photo Album My Photos
Ok, then

When the "Browse" window shows up it will always go back to the last location. You have to say where to "look" It asks you to "look in".... you need to choose a different folder at this point. Use the down arrow at the right side and choose a different location/folder. Then open it and select the photos.

The answer to your question will only be as detailed and specific as the question is detailed and specific. Good questions also include a sketch or a photo that illustrates your issue. (:< D)

Last edited by woodnthings; 04-05-2017 at 08:00 PM.
woodnthings is offline  
The Following User Says Thank You to woodnthings For This Useful Post:
GEMcooter#2 (04-06-2017)
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Woodworking Talk - Woodworkers Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Build Your Own Router Table treewok2512 Power Tools & Machinery 23 09-16-2018 01:47 PM
Planning to build a workbench area, need a lot of advice! Techsniffer General Woodworking Discussion 12 03-06-2017 10:56 PM
Building the T&J Delivery Truck By HTL Bruce Miller Project Showcase 24 12-09-2016 08:04 AM
Router table advice - Do I build it or buy it? new2woodwrk Power Tools & Machinery 9 05-23-2016 11:12 AM
Delta 36-725 Build Review - from a newbie jwyant Power Tools & Machinery 3 05-14-2016 08:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome